Autor Thema: KT4D Problem!  (Gelesen 3330 mal)

Offline Tatrafreak

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 298
  • -Bekommen: 26
  • Beiträge: 132
  • Tatras sind cool!
KT4D Problem!
« am: 27. September 2013, 20:01:01 »
hallo.

Ich habe ein problem mit den KT4D´s der Bügel ist nicht oben und ich kann ihn noch nicht mal hoch machen!?
Warum? Welche Tasten müsste ich benutzen?


Benötige so schnell wie möglich Hilfe!
Danke im vorraus.
Es lebe die Tatra.

Offline magdeburger

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 83
  • -Bekommen: 164
  • Beiträge: 243
Re: KT4D Problem!
« Antwort #1 am: 27. September 2013, 20:20:14 »
Das Thema wäre wohl besser aufgehoben in der Kategorie "ÖPNV Fahrzeuge in Simulationen". "Wichtiges" scheint mir hier etwas übertrieben. :)

Dann wäre es noch interessant zu wissen, von welchem Spiel du sprichst. "P" wie Pantograph ist es im MSTS. Bei den anderen Spielen weiß ich es nicht, aber im Normalfall gibt es eine Hilfe-Datei, in der alles drinsteht.

Offline Tatrafreak

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 298
  • -Bekommen: 26
  • Beiträge: 132
  • Tatras sind cool!
Re: KT4D Problem!
« Antwort #2 am: 27. September 2013, 21:34:15 »
Ja ich rede vom MSTS und da ist bei mir P Türen öffnen!  Wie kann man die Steuerung eigentlich ändern?
Es lebe die Tatra.

Offline Tatra-Fan

  • Verkehrsaufsicht
  • Abokunde
  • *****
  • Danke
  • -Gegeben: 1690
  • -Bekommen: 605
  • Beiträge: 895
Re: KT4D Problem!
« Antwort #3 am: 27. September 2013, 23:35:22 »
Hast du den bin patch installiert?? Dann strg+ im nummernblock 7, 8 oder 9

Offline Tatrafreak

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 298
  • -Bekommen: 26
  • Beiträge: 132
  • Tatras sind cool!
Re: KT4D Problem!
« Antwort #4 am: 28. September 2013, 00:22:33 »
Welches Binpatch? Und das mit dem Nummernblock porbier ich mal. Das mit dem STRG+ 7,8,9 Nummernblock ich hab alle drei ausprobiert aber es geht nicht bei allen.
« Letzte Änderung: 28. September 2013, 00:28:43 von Tatrafreak »
Es lebe die Tatra.

Offline tatrafan

  • Verkehrsaufsicht
  • Abokunde
  • *****
  • Danke
  • -Gegeben: 526
  • -Bekommen: 2948
  • Beiträge: 1.131
  • Magdeburg die Stadt der Intelligenzbolzen!
Re: KT4D Problem!
« Antwort #5 am: 28. September 2013, 09:59:19 »
Vielleicht wäre es ratsamer die beigefügte Readme oder auch Liesmich - Datei zu lesen. Da steht nämlich alles drin! Diese Datei ist ja nicht umsonst da!
Weißt du eigentlich wie oft diese Frage schon in anderen Foren auftauchte weil Leute wie du es einfach nicht auf die Reihe bekommen die Readme-Datei ordnungsgemäß durchzulesen oder einfach keinen Bock haben diese langen Texte durchzulesen und lieber andere Leute die Arbeit machen lassen.

Ich kanns echt nich mehr lesen!


Edit für die Zukunft: http://bit.ly/162e7ZO  ;) ::)
« Letzte Änderung: 28. September 2013, 10:58:21 von tatrafan »
Tatra T4D nur echt mit dem Beschleuniger!

Offline Tatrafreak

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 298
  • -Bekommen: 26
  • Beiträge: 132
  • Tatras sind cool!
Re: KT4D Problem!
« Antwort #6 am: 28. September 2013, 10:36:04 »
Also ich habs gelesen aber nichts gefunden. Ich hab hier MSTS Patch 1.7.0224 installiert, kurz vor ende sagt er das die version veraltet ist und nich´t erneuert werden kann.
Es lebe die Tatra.

Offline Tatra-Fan

  • Verkehrsaufsicht
  • Abokunde
  • *****
  • Danke
  • -Gegeben: 1690
  • -Bekommen: 605
  • Beiträge: 895
Re: KT4D Problem!
« Antwort #7 am: 28. September 2013, 13:26:46 »
neuste variante ist ne 1.8.xxxx einfach googeln....msts bin patch, dann klappt es auch mit den tasten 7,8,9....  ;)

Offline Tatrafreak

  • Immerfahrer
  • ***
  • Danke
  • -Gegeben: 298
  • -Bekommen: 26
  • Beiträge: 132
  • Tatras sind cool!
Re: KT4D Problem!
« Antwort #8 am: 28. September 2013, 19:45:29 »
hab jetzt eine 1.8 so und so installiert es kommt das gleiche wieder und Stromabnehmer geht immer noch nicht hoch.

Tatra-Fan was hast du für ein Binpatch für Version?
Es lebe die Tatra.

Offline t4d-fan

  • Hin- und Herfahrer
  • ****
  • Danke
  • -Gegeben: 1109
  • -Bekommen: 876
  • Beiträge: 440
  • Magdeburg - Stadt der Baustellen!
Re: KT4D Problem!
« Antwort #9 am: 28. September 2013, 19:57:11 »
Ich gebe tatrafan recht! Weil du musst deine Probleme allein lösen. Du kannst nich ständig das Forum mit dem scheiß belasten. Wenn du nicht weiter weißt denn guck doch mal in andere Foren oder frag mal Google. Aber belaste uns nicht ständig damit!!!
Die Fahrzeuge der MVB im Trainsim!

Offline Tatra-Fan

  • Verkehrsaufsicht
  • Abokunde
  • *****
  • Danke
  • -Gegeben: 1690
  • -Bekommen: 605
  • Beiträge: 895
Re: KT4D Problem!
« Antwort #10 am: 30. September 2013, 17:48:26 »
Ich habe Version 1.8.052113. Dazu muss der MSTS auf Version 1.2 geupdatet sein. Alles findest du bei Googel!!!!